Tarakeeb: Training

Video
Post-Production

aining Catalog 2009/2010




What is Video Post-Production?

Post Production is the stage that comes instantly
after video production. Starts from edit preparation
through the whole editing, compositing, color
grading and finishing processes till creating your
final output that is ready for distribution.
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Video Post-Production Careers

Post Production involves teams with a diverse
range of skills and know-how in differrent technical
fields.

Post-Production involves correcting production
mistakes as well as delivering the final output.
Hence, theory and practice are highly required in a
complex overlapping blend with creativity.

Different career titles are there in the market.
However, more are added everyday as the
technology booms.

An Editor, is a one major career, it starts the
whole phase, and needs concept as well as skills.

A Motion Grapher and a Compositor comes
next or first according to project’s workflow.
However, creativity here is the core of the game.

Other roles include Colorists, DVD Authors,
Animators, Audio Editors,...and others.



Video Post-Production Topics

Final Cut Studio

Edit, animate, mix, grade, and deliver on a Mac
with the leading post-production suite, Final

Cut Studio. Use ProRes codec to edit at high
quality with reduced file sizes in a wide variety

of workflows. Work with clients or colleagues in
real time from anywhere in the world using iChat
Theater. Add dramatic 3D graphics, repair common
audio problems, and automate delivery in just a
few clicks.

It includes Final Cut Pro, Motion, Color, Soundtrack
Pro, DVD Studio Pro and Compressor.

Final Cut Server

Final Cut Server can manage thousands of assets,
execute dozens of routine production tasks, and
keep every member of your team in sync—all while
you continue working.

It integrates with Final Cut Pro, including support
for the ProRes 422 (Proxy). Check out the project,
edit with proxies on a MacBook Pro, and check the
project back in for instant relinking to the original
source.

After Effects

With Adobe After Effects software, you can create
compelling motion graphics and blockbuster visual
effects with flexible tools that help save you time,
deliver unparalleled creative power and benefit
from tight integration with Adobe’s leading design
applications.

Other Topics Include:

Apple Shake, Autodesk Combustion, Autodesk
Smoke & Flame,...etc. Many other tools serve in
the post-production market. However, the most
integrateable and usable are what gets into our
training focus.



Final Cut Pro 7

FCP 200: A Comprehensive Study of Final Cut Pro 6
Qualifies for Final Cut Pro 7 Level 1 Exam

Course Description
This 5-day, hands-on course teaches students to perform
basic editing functions while becoming familiar with the
Final Cut Pro user interface.

Start with basic video editing techniques and
work all the way through Final Cut Pro$ powerful
advanced features. Learn to mark and edit clips, mix
sound, add titles, create transitions, apply filters, and
more. Topics include basic setup, customizing preferences
and settings, capturing video and audio, various editing
and trimming techniques, Ripple, Roll, Slip, and Slide tools,
audio editing and audio creation, finishing and final output.

Course Outlines

I - Getting Started
<> Apple Video Solutions
<> Apple Taining & Certification

II - Creating a Rough Cut
> Editing in Final Cut Pro
> Building the Rough Cut
> Finishing the Rough Cut

IIT - Refining the Rough Cut
<> Trimming Clip Duration
- Refining Edit Points
<> Refining the Editing Process

IV - Customizing & Capturing
> Customizing Final Cut Pro
> Capturing & Transferring Footage

V - Completing the Cut
<> Applying Transitions
> Mixing Audio Tracks
> Creating Titles

VII - Adding Effects & Finishing
> Changing Motion Properties
> Applying Filters
> Finishing & Outputting

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/fcp200
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

Express Training

EGP 1100, -

ing |

Workshop Train

| EGP 6000, - | EGP 1500, -

One-to-One



Final Cut Pro 7,
Advanced Techniques

FCP 300: Advanced Techniques in Final Cut Pro
Qualifies for Final Cut Pro 7 Level 2 Exam

Course Description

This 3-day, hands-on course teaches students hard-to-
find advanced editing and finishing techniques. Learn how
to create polished transitions, fix screen direction errors,
edit multi-camera projects, work with nested sequences,
create fantastic effects use filters creatively and composite
like a pro. This course also covers advanced workflows for
managing media and working with film.

Course Outlines

I - Advanced Editing

Overview of Editing Basics
Advanced Editing Techniques
Trimming Basics

Advanced Trimming

Audio Editing

Multicam Editing
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IT - Visual Effects
> Compositing in Final Cut Pro
> Mastering Video Filters
> Nesting Sequences

III - Project Management & Output
> Preparing for Finishing
> Troubleshooting Tips
> OQOutputting

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/fcp300
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training
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Motion 4

Motion 101: An Introduction to Motion 4
Qualifies for the Motion 4 Level 1 Exam

Course Description

This 3-day”, hands-on course will familiarize students
with Motion, Apples revolutionary software for motion
graphics design. This comprehensive course covers
working with Motions Real-Time Design engine and
interface, behavior-based animation, parameter behaviors,
blend modes, advanced particle system design, advanced
title animation, working with templates, chroma key
techniques, masking methods, advanced 3D features,
working with audio, keyframing, and integration.

Course Outlines

I - Fundamentals
> Getting Around in Motion
> Building a Composite
<> Working with Templates
- Using Motion with Final Cut Pro
> Sharing Your Project

IT - Animation
<> Creating Animation with Behaviours
> Animating with Keyframes

III - Motion Graphics Design
> Creating Content with Generators, Shapes, &
Paint Strokes
> Creating Text Effects
> Working with Particle Emmiters and Replicators
<> Using Audio

1V - Visual Effects Design
> Speed Changes & Optical Flow
- Stabilizing & Tracking
> Keying

IV - An Introduction to 3D
> Building a 3D Scene
> Animating Cameras and Using Advanced 3D
Features

* In Tarakeeb we do it in 5 days duration

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/motion101
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

>
=
=
—
S
-
S,
s
o ©
2
&F—'
O o
==
i
)
=
(=
| o
(==
*l-o
<o
2o
o=



Color Correction
in Final Cut Studio

Color 101: Introduction to Color Correction in FCS
Qualifies for the Color Correction Level 1 Exam

Course Description

This 2-day* hands-on course will familiarize students with
the color correcting capabilities of Final Cut Studio. Start
with the basics of color balancing and correction,
and move on to the fine points of secondary
grading, including scene matching, using vignettes

to isolate and track regions, creating advanced color
effects and “looks,” skin tone adjustments, adjusting the
composition and framing of a shot, and much more.

Course Outlines

I - Getting Started
> Color Fundamentals & Terminology

II - Color Grading in Final Cut Pro
<> Color Correcting Basics:
Controlling Contrast in Final Cut Pro
<> Controlling Color
> Scene Continuity

III - Introduction to Color
> Introduction to Color
> Primary Grading

1V - Secondary Color Grading & Effects
> Basic Secondary Grading
> Advanced Secondary Grading
<> Color Effects

V - Advanced Techniques & Finishing
Grade Management
Key-framing Effects
Recomposing & Tracking
Rendering & Output

BER]

*In Tarakeeb we do it in 3 days duration

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/color101
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

Workshop Training

| EGP 6000, - | EGP 1500, -

One-to-One



Sound Editing in Final Cut Studio

Sound 101: An Introduction to Sound Editing in FCS
Qualifies for the Sound Editing Level 1 Exam

Course Description

This 2-day class guides you through editing audio files,
repair field recordings, perform multitrack arranging

and mixing, synchronize audio and video, analyze and
fix common audio problems, and perform other creative
sound design techniques. This course focuses on
practical, professional techniques used to add
professional music and sound effects to video and
multimedia projects.

Course Outlines

I - Getting Started
- Digital Audio Fundamentals & Terminology

I - Sound Editing & Mixing Basics
<> Sound Editing Basics
> Sound Mixing

III - Getting Soundtrack Pro to Work
> Getting to Know Soundtrack Pro
> Fixing Audio Files
> Editing in Frequency Spectrum View

IV - Working with Dialogue
> Recording in Soundtrack Pro
- Editing Dialogue
> Automated Dialogue Replacement Using the
Multitake Editor

1V - Adding Special Touches to Your Track
> Spotting Sound Effects
> Scoring Using Loops

V - Mixing & Conforming Multitrack Projects
> Advanced Mixing Techniques
- Conforming Multitrack Projects

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/sound101
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

Workshop Training

One-to-One
EGP 6000, - EGP 1500, -



DVD Studio Pro 4

DVDSP 101: An Introduction to DVD Studio Pro 4
Qualifies for the DVD Studio Pro 4 Level 1 Exam

Course Description

This 3-days, hands-on course delves into the world

of DVD authoring with DVD Studio Pro 4. In this
comprehensive course, students will learn everything
they need to create a professional DVD title. This course
guides students through every aspect of DVD
authoring, from initial storyboarding to burning
and replication.

Using compelling media and a real-world production
workflow, students will learn how to create amazing MPEG
2 video with Compressor as well as create eye-popping
motion menus directly in DVD Studio Pro 4. Students will
also ‘author’ a DVD by creating buttons, interactive links,
slideshows, playlists and even adding alternate audio
stream and camera angles.

Course Outlines

I - Basic DVD Authoring

Preparing your First DVD Project
Exploring the Full Interface

Setting Up a Simple DVD

Creating Menus with DVD Studio Pro
Creating a Chapter Index Menu
Creating a Slide Show

Adding Subtitles

Finishing Your DVD

¥y
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II - Advanced Authoring & Design

Encoding with Compressor
Designing Advanced Menus
Markers, Stories and Connections
Scripting

Creating Transitions

Using Alternate Angles

RE R R

IIT - Working with HD
<> Converting SD to HD

For More Details:

Kindly Visit:
http://training.apple.com/creative/dvdsp101
or Contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training
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After Effects CS4
Foundation

Course Description

This 5-days, hands-on course teaches you fundamental
motion graphics design techniques from the ground up. It
guides you in how to gather video, audio, and graphical
source materials into layered compositions, make edits
and adjustments, then bring it all to life with a powerful
array of visual effects and animation techniques. These
skills are demonstrated in a series of increasingly intricate
projects. It also demonstrates workflows for keying

and compositing, and delves in integration with other
applications.

Course Outlines

What is After Effects

Creating a Simple Project

Project & Importing Essentials

Using Compositions & Layers

Creating Animation

Understanding & Editing Video

The Power of Effects

Color Correcting Footage

Creating & Animating Text

Creating Animated Digital Paint

Creating Animated Digital Drawings
Motion Paths

Intermediate Animation

Concealing with Masks & Keying
Compositing 101

Stabilizing & Tracking Motion

Working in 3D

Using Audio

Linking Audio Volume to Animation Properties
Precomposing and Nesting Compositions
Integrating with other Adobe Applications
Exporting to Video & Media

Bringing it All Together

AR R R R R R R R R R

For More Details:
Kindly contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

Express Training

EGP 1100, -

ing |

Workshop Train

One-to-One
EGP 6000, - EGP 1500, -



After Effects CS4
Beyond the Basics

Course Description

This 5-days, hands-on course explores advanced
techniques for working with motion graphic elements,
animation, color correction, and more. It provides tips for
working more efficiently, and then moves on to advanced
effects, detailed masking techniques, and real-world
expressions. Integrating Photoshop into the After Effects
workflow is also highlighted.

Course Outlines

Tips & Tricks for Increasing Efficiency

Color Correction

Color Correction in Camera Raw

Blending Layers & Compositing

Advanced Effects

Making Particles

Creating Common Motion Graphics Elements
Advanced Animation

The Principles of Animation

Working with Photoshop Files

Project: Animationg Elements from a Photo
Advanced 3D

Mastering Masks & Shape Layers

Playing with Time

Intermediate Expressions

Introducing Mocha

Mastering Output

Optimizing & Tweaking After Effects

R R R R R R AR R R R R E R

For More Details:
Kindly contact us at Tarakeeb

(Sewi) Intensive: EGP 2800, - /Extended: EGP 3500, -

| Traditional Training

Workshop Training

One-to-One
EGP 6000, - EGP 1500, -



Administering Final Cut Server

FCSvr 201: Administering Final Cut Server
Qualifies for the Fnal Cut Server Level 1 Exam

Course Description

This 3-day class guides you through administering
Final Cut Server, Apples powerful new media asset
management and workflow automation software.

Final Cut Server takes the headache out of managing
large collections of media files, then extends to tracking
job status, managing reviews and approvals, and
automating complex sequences of tasks all in a single
product designed to work seamlessly with Final Cut
Studio.

Course Outlines

Introduction

Using Final Cut Server

Working with Assets

Working with Final Cut Studio Projects
Working with Productions

Working with Devices

Working with Jobs

Basic Final Cut server Administration
Advanced Final Cut server Administration
Workflow Scenarios

Best Practices for Installation

EEEEEREEREERER]

Note:

The official course is not always available. It is subject
to the availability of a certified trainer. However, we offer
a non-official version of the course all the time, and it
qualifies to the same exam.

For More Details:

Kindly Visit:

http:/ /training.apple.com/creative/fcsvr201
or Contact us at Tarakeeb

(Sewi) Intensive Only: EGP 4500, -

| Traditional Training

One-to-One
EGP 7500, -



Master Pro, Final Cut Studio

Master Pro
Final Cut Studio

Package:

The track is structured by Apple to qualify you and grant
you the title:

Apple Certifiied Master Pro, Final Cut Studio

The track courses are all packaged by Tarakeeb in full

schedules and discounted for your own maximum benefit:

Course Duration

FCP 200 5 full days

Motion 101 5 full days

any Color 101 3 full days

3 [Fcp300 3 full days
courses

from STP 101 2 full days

DVDSP 101 3 full days

Package Benefits:

e  Full courses benefits (References, Online exams,
Open-end policy, ..etc.)

e  Discounted Fees.

e Scheduling flexibility (every course is scheduled
separately according to availability and your will).

Payment Facilities:
The package fees can be payed on 3 installments as
follows for Traditional Training:

EGP 4000 upon registration
EGP 3000 before starting in the second course
EGP 2000 before starting in the third course.

For More Details:
Kindly check the previous pages for courses details,
or Contact us at Tarakeeb

EGP 9000, -

One-to-One Traditional Training
EGP 16000, -



Final Cut Studio, The Full Package

Package:

The package includes all the Final Cut Studio courses
in full schedules blended and discounted for your own
maximum benefit:

Course Duration
FCP 200 5 full days
FCP 300 3 full days
Motion 101 5 full days
Color 101 3 full days
Sound 101 2 full days
DVDSP 101 3 full days

Package Benefits:

e Full courses benefits (References, Online exams,
Open-end policy, ..etc.)

o Discounted Fees.

e Scheduling flexibility (every course is scheduled
separately according to availability and your will).

Payment Facilities:
The package fees can be payed on 3 installments as
follows for Traditional Training:

EGP 4000 upon registration

EGP 3000 before starting in the second course
EGP 3000 before starting in the third course.
EGP 2000 before starting in the fourth course.

For More Details:
Kindly check the previous pages for courses details,
or Contact us at Tarakeeb

EGP 12000, -

One-to-One Traditional Training
EGP 20000, -



Other Courses

Many other tools serve in the post-production
market. However, the most integrateable and
usable are what gets into our training focus.

Other Available Technical Courses
Shake 4

Storyboarding

Animation Concepts

Visual Effects in Depth

One-Day Concept Courses

This Tarakeeb model offers training in a one
full-day schedule. The course is based on a
renowned reference book. You will own the book
and have it overviewed to clarity by an expert
Tarakeeb trainer.

Available topics are:

¢ Digital Video Fundamentals

e HD Video Fundametals

o Digital Video Compositing Fundamentals

e Machmoving & Motion Tracking
Fundamentals

e and more

Workshop Courses

This Tarakeeb model offers skill-raising practice
courses in 5 full-days schedule. Available topics
are:

e Final Cut Studio Workshop

e and more

For more about Tarakeeb Training
Kindly Visit: http://training.tarakeeb.com

For more about Apple Training
Kindly Visit: http://training.apple.com

For more about Apple Certification Tracks
Kindly Visit: http://training.apple.com/ #certification



Tarakeeb Training Solutions

Central Training Center
& Administration

+202 33448670

+2010 1942115

10 Mahmoud Badr Al Deen,
Al Mohandeseen, Giza, Egypt
training@tarakeeb.com
fraining.tarakeeb.com

Ask About

Tarakeeb Comes Near To You
Tarakeeb is frying to reach your
satisfaction and bring fraining as
near to you as possible.



